EU West Database Performance
Incident Report for ftrack
Resolved
The affected infrastructure component is now operating predictably and within normal parameters.
Posted Jun 14, 2022 - 17:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 17:27 CEST
Identified
We have identified an issue with a database server in the EU West region.
We are currently in the process of doing emergency maintenance to remedy the situation.
Posted Jun 14, 2022 - 17:20 CEST
This incident affected: ftrack Services and Components (Hosted applications).