Incident affecting cloud partner
Incident Report for ftrack
Resolved
Our provider has resolved their issue.
Posted Sep 09, 2021 - 18:23 CEST
Investigating
We are currently investigating this issue.
Posted Sep 09, 2021 - 18:02 CEST
This incident affected: Media hosting & encoding.