Encoding jobs affected by the issue have been remediated. We will monitor the system for some time, if there are any issues with your encoding pipelines, please reach out to support.
Posted Apr 30, 2025 - 17:38 CEST
Identified
We have identified the issue and put a mitigation fix in place. All new encoding jobs in the EU region are back to being operational. We are continuing to fix the existing stuck jobs.
Posted Apr 30, 2025 - 15:26 CEST
Update
The issue is related to our 3rd party provider of video encoding and seems to be related to EU region. We are working on getting a temporary workaround out.
Posted Apr 30, 2025 - 13:59 CEST
Investigating
We are currently experiencing issues with video encoding. Team is investigating and will update with more details. Please be patient and if you can afford, do not use the video encoding pipeline if you see it being slow or stuck. Thank you.
Posted Apr 30, 2025 - 13:37 CEST
This incident affected: ftrack Services and Components (Hosted applications, Media hosting & encoding).