Issues signing in
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Mar 01, 2016 - 08:02 CET
Identified
We have identified an issue that affects ftrack servers running 3.3.10 and below that could cause trouble signing in to the ftrack server. We have a fix for this and are currently working on getting it out to you as soon as possible.

If you are running a local installation, please contact support@ftrack.com.
Posted Feb 29, 2016 - 11:24 CET