Rollback for ftrack 4.11
Incident Report for ftrack
Resolved
Affected sites have been rolled back. Please report any further issues to support@ftrack.com
Posted Oct 19, 2022 - 11:16 CEST
Identified
We've identified an issue affecting the current rollout of ftrack 4.11. We are temporarily halting the release and sites will be reverted to the previous version.

If you are seeing any outstanding issues please report them to support@ftrack.com
Posted Oct 19, 2022 - 11:01 CEST
This incident affected: ftrack Services and Components (Hosted applications).