Problems accessing our hosted services

Incident Report for ftrack

Resolved

This incident has been resolved.
Posted Oct 06, 2020 - 18:17 CEST

Monitoring

Services are restored for most hosted instances, we continue to monitor the situation to restore full service
Posted Oct 06, 2020 - 17:11 CEST

Identified

One of our service providers are experiencing an issue, and we are working to restore services as soon as possible.
Posted Oct 06, 2020 - 17:04 CEST

Investigating

We are currently investigating this issue.
Posted Oct 06, 2020 - 16:56 CEST
This incident affected: ftrack Services and Components (Hosted applications, Media hosting & encoding).