The incident was resolved. Some workspaces hosted in EU experienced full outage from 2025-05-19T15:07:00 CEST until 2025-05-19T15:45:00 CEST. During this time, ftrack was not responsive.
Posted May 19, 2025 - 16:07 CEST
Monitoring
We resolved the issue with workspaces in EU region and are monitoring for any further issues.
Posted May 19, 2025 - 15:49 CEST
Investigating
We are experiencing partial outages with workspaces running in EU region. We are investigating the issue.
Posted May 19, 2025 - 15:44 CEST
This incident affected: ftrack Services and Components (Hosted applications).