Degraded transcoding performance in US region
Incident Report for ftrack
Resolved
We believe the incident to be resolved, however, we will continue to monitor the situation closely. If you continue to see issues with transcoding please report them to support@ftrack.com.
Posted Mar 28, 2023 - 16:23 CEST
Monitoring
A solution has been implemented to address the transcoding delays experienced in the US region. After investigating the issue, we identified that our third-party transcoding service was causing the delays. We've resolved the issue by moving to a different US region, and our service is now functioning normally again.

We will continue to monitor the situation closely and work with our provider to identify the root cause of the issue. Our goal is to ensure that our users have a seamless experience when using our service, and we're committed to doing everything we can to make that happen. Thank you for your patience and understanding.
Posted Mar 27, 2023 - 22:51 CEST
Investigating
We are currently investigating an issue affecting some users in the US. Those affected may notice slower or stalled transcoding jobs. Please report any incidents via support@ftrack.com
Posted Mar 22, 2023 - 16:28 CET
This incident affected: ftrack Services and Components (Media hosting & encoding).