SSL certificate expired on forum.ftrack.com
Incident Report for ftrack
Resolved
Certificate updated and the community forum is operational.
Posted Jul 01, 2020 - 17:03 CEST
Identified
A root certificate used for forum.ftrack.com expired unexpectedly on June 30, 2020.
ftrack is working on getting an updated certificate in place.
Posted Jun 30, 2020 - 20:26 CEST
This incident affected: ftrack Services and Components (Community forum).