Incident affecting cloud partner

Incident Report for ftrack

Resolved

This incident has been resolved.
Posted Dec 14, 2020 - 16:57 CET

Monitoring

Google has an ongoing incident that might affect the ability to login and authenticate to your hosted ftrack workspace.
Posted Dec 14, 2020 - 13:45 CET
This incident affected: ftrack Services and Components (Hosted applications, Account page).