Reported issues with one of our clusters
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 09:26 CEST
Monitoring
The affected cluster has been identified and is now operational again. We will continue to monitor the situation, but please continue to submit any known issues to support@ftrack.com
Posted Sep 26, 2022 - 08:57 CEST
Investigating
We are receiving reports that some users from a specific cluster are having issues accessing their ftrack site. We are investigating the issue as a matter of priority and will post another update shortly.

If you are experiencing any issues please report them to support@ftrack.com as soon as possible.

Stay tuned for an update shortly
Posted Sep 26, 2022 - 08:38 CEST
This incident affected: ftrack Services and Components (Hosted applications).