Video encoding issues in EU cluster

Incident Report for ftrack

Resolved

The issue has been resolved and all failed encoding jobs have been retried. Please write to support if you notice any issues.
Posted Jun 11, 2025 - 13:18 CEST

Monitoring

The issue with our encoding service provider seems to have been resolved. New encoding jobs are operational again. We are working on retrying the failed jobs for all customers.
Posted Jun 11, 2025 - 12:11 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 11, 2025 - 11:30 CEST

Investigating

We are currently experiencing video encoding issues from our provider. We are working on restoring the encoding pipeline back.
Posted Jun 11, 2025 - 11:30 CEST
This incident affected: ftrack Services and Components (Media hosting & encoding).