Video encoding issues
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 4 months ago. May 31, 2017 - 13:28 CEST
Monitoring
Our service provider has now resolved the issue. We will monitor our systems to ensure the service remain stable. If you experience any issues, please send an email to support@ftrack.com.
Posted 4 months ago. May 31, 2017 - 12:09 CEST
Investigating
We are currently experiencing an issue that is preventing new videos from being encoded. We are investigating and working to resolve the issue as quickly as possible.
Posted 4 months ago. May 31, 2017 - 10:16 CEST