Connectivity issue in Europe
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 27 days ago. Nov 17, 2017 - 16:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Nov 17, 2017 - 11:53 CET
Identified
We have identified and fixed a potential issue and will continue to monitor the situation. Let us know if you continue to see issues.
Posted 27 days ago. Nov 17, 2017 - 11:13 CET
Investigating
Some hosted servers in Europe are experiencing connectivity issues. We are working to resolve the issue as quickly as possible
Posted 27 days ago. Nov 17, 2017 - 11:02 CET