Video encoding not processing
Incident Report for ftrack
Resolved
Services are restored and working as normal
Posted 3 months ago. May 18, 2019 - 00:03 CEST
Update
Encoding services are partially restored but users might still see issues and delays. We continue to monitor the situation.
Posted 3 months ago. May 17, 2019 - 23:06 CEST
Identified
Video encoding services are currently unavailable. Current ETA is to have the video encoding service fully restored at 7PM EDT
Posted 3 months ago. May 17, 2019 - 22:14 CEST
This incident affected: Media hosting & encoding.