Event processing delays (US)
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 16:40 CEST
Monitoring
We have resolved the immediate issue and notifications, exports and events are processing again.

We will continue to investigate the root cause and monitor the situation.
Posted Oct 23, 2020 - 14:16 CEST
Investigating
Some hosted servers in the US region are experiencing delays in processing of notifications, exports and events.

We're investigating the issue to restore full capacity as soon as possible.
Posted Oct 23, 2020 - 13:21 CEST
This incident affected: Hosted applications.