Video encoding issues
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 04, 2018 - 19:31 CET
Monitoring
All video encodings should be processing as normal again. We continue to monitor the situation.
Posted almost 2 years ago. Jan 04, 2018 - 19:24 CET
Investigating
We're currently investigating reported issues with our video encoding service.
Posted almost 2 years ago. Jan 04, 2018 - 19:04 CET