Partial outage in Europe
Incident Report for ftrack
Resolved
Some customers hosted in Europe experienced downtime for the ftrack service. The outage resulted in the service being completely inaccessible. The outage affected the service for anywhere between 20 to 30 minutes.
Posted Dec 19, 2018 - 16:05 CET
Monitoring
Some instances are coming back and we will continue to monitor the situation
Posted Dec 19, 2018 - 15:29 CET
Identified
Our cloud provider are experiencing networking issues in Europe causing a partial service outage. We are in contact with them to resolve the issue.
Posted Dec 19, 2018 - 15:26 CET
Investigating
We are investigating a partial outage, affecting hosted instances in Europe
Posted Dec 19, 2018 - 15:10 CET
This incident affected: ftrack Services and Components (Hosted applications).