Media encoding delays in US
Incident Report for ftrack
Resolved
The issue is now resolved and jobs in this region are processing normally.
Posted Jan 08, 2014 - 16:06 CET
Identified
Our provider are currently experiencing problematic workers in the us-n-california region. Jobs submitted to this region will experience significant encoding delays and potential failures.
Posted Jan 08, 2014 - 15:59 CET
This incident affected: ftrack Services and Components (Media hosting & encoding).