Connectivity issues
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 04, 2017 - 15:04 CEST
Monitoring
We have identified and resolved the issue causing connectivity problems. Should you still experience issues, please reach out us at support@ftrack.com. We will continue to monitor the situation.
Posted 3 months ago. Sep 04, 2017 - 12:48 CEST
Identified
We have identified an issue and are working to resolve the issue as quickly as possible.
Posted 3 months ago. Sep 04, 2017 - 11:41 CEST
Investigating
We have received reports of connectivity issues for some hosted sites and are currently investigating.
Posted 3 months ago. Sep 04, 2017 - 11:36 CEST