Connectivity issues in Europe
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted May 17, 2016 - 08:56 CEST
Monitoring
Some hosted servers in Europe are experiencing connectivity issues when trying to access their ftrack server instance.
Posted May 17, 2016 - 08:50 CEST