ftrack hosted services US outage
Incident Report for ftrack
Postmortem

ftrack hosted services US outage

Summary

Customers hosted in ftrack US region experienced downtime for the ftrack service. The outage resulted in the service being completely inaccessible for some customers hosted in our US regions. The outage affected the service for anywhere between 15 to 45 minutes.

Cause

The reason for the outage was a network issue at our cloud provider “Google Cloud Platform” in one of their US regions.

https://status.cloud.google.com/incident/cloud-networking/18016

Resolution

The issue was resolved by the cloud provider.

Post-mortem

We will investigate and take action to minimize the risk of cloud provider outages in the future. We will also improve our internal processes and policies to ensure information about an outage is available to our customers on our status page (status.ftrack.com) as soon as possible during an outage.

Outage history

All times are in CEST.

2018-10-11, 1:15am - 2:00am

Note that these times are estimates based on logs. Service may have been available during these times or affected by slowdowns before and after.

Posted 2 months ago. Oct 12, 2018 - 09:56 CEST

Resolved
Customers hosted in ftrack US region experienced downtime for the ftrack service. The outage resulted in the service being completely inaccessible for some customers hosted in our US regions. The outage affected the service for anywhere between 15 to 45 minutes.
Posted 2 months ago. Oct 11, 2018 - 02:00 CEST