Connectivity issues in Europe
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 15, 2017 - 11:25 CEST
Monitoring
The issue has now been resolved. We will continue to monitor the situation, please let us know if you are still experiencing issues.
Posted 11 months ago. Sep 15, 2017 - 10:21 CEST
Identified
Some hosted sites in Europe are currently experiencing connectivity issues
Posted 11 months ago. Sep 15, 2017 - 10:02 CEST