Event processing delays (EU)
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 10:58 CEST
Monitoring
We have resolved the immediate issue and notifications, exports and events are processing again.

We will continue to investigate the root cause and monitor the situation.
Posted Sep 21, 2020 - 17:44 CEST
Investigating
Some hosted servers in the European region are experiencing delays in processing of notifications, exports and events.

We're investigating the issue to restore full capacity as soon as possible.
Posted Sep 21, 2020 - 16:35 CEST
This incident affected: Hosted applications.