Connectivity issues
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Aug 24, 2016 - 08:46 CEST
Monitoring
Our DNS provider experienced issues with resolving the DNS records, causing instances to become inaccessible. The issue seems to have been resolved and instances should be accessible again. We are monitoring the issue to verify that everything is back to normal.
Posted Aug 23, 2016 - 23:33 CEST
Investigating
Some hosted servers are experiencing connectivity issues due to a potential network issue. We are working with our hosting provider to restore full capacity as soon as possible.
Posted Aug 23, 2016 - 23:06 CEST