Performance and connectivity issues in European region
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 20:30 CET
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Oct 26, 2020 - 18:55 CET
Update
We are continuing to investigate this issue.
Posted Oct 26, 2020 - 17:52 CET
Investigating
We are currently investigating reports of connectivity issues/degraded performance for some European cloud hosted instances.
Posted Oct 26, 2020 - 16:34 CET
This incident affected: ftrack Services and Components (Hosted applications, Media hosting & encoding).