Media encoding issues
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Sep 20, 2014 - 22:10 CEST
Identified
Our provider has identified the issue and are working on restoring full capacity.
Posted Sep 20, 2014 - 09:26 CEST
Investigating
We are currently experiencing an issue that is preventing new jobs from being submitted. We are investigating and working to resolve the issue as quickly as possible.
Posted Sep 19, 2014 - 23:25 CEST