Connectivity issue in Europe
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 21, 2017 - 21:43 CET
Monitoring
We have identified and resolved the immediate issue and will continue to monitor the situation. We are working to ensure that the issue does not reappear.
Posted 12 months ago. Nov 21, 2017 - 11:52 CET
Identified
Some hosted sites in Europe may currently be experiencing connectivity issues. We are currently investigating the issues.
Posted 12 months ago. Nov 21, 2017 - 11:25 CET