Connectivity issue in Europe
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 25, 2017 - 11:06 CEST
Monitoring
The issue has now been resolved. We will continue to monitor the situation, please let us know if you are still experiencing issues.
Posted 11 months ago. Sep 25, 2017 - 10:17 CEST
Identified
Some hosted servers in Europe are experiencing connectivity issues due to a potential network issue. We're working with our hosting provider to restore full capacity as soon as possible.
Posted 11 months ago. Sep 25, 2017 - 10:08 CEST