Connectivity issue in Europe
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 21, 2017 - 18:22 CEST
Monitoring
The issue has now been resolved. We will continue to monitor the situation, please let us know if you are still experiencing issues.
Posted 2 months ago. Sep 21, 2017 - 16:13 CEST
Investigating
Some hosted servers in Europe are experiencing connectivity issues due to a potential network issue. We're working with our hosting provider to restore full capacity as soon as possible.
Posted 2 months ago. Sep 21, 2017 - 15:46 CEST