Media encoding issues
Incident Report for ftrack
Resolved
Our encoding provider have now restored service after a major outage. Please let us know if you still see issues submitting media encoding jobs or have trouble listing files on Amazon S3.
Posted Apr 16, 2014 - 08:13 CEST
Update
You can follow the progress resolving the issue on our providers website here - http://status.zencoder.com/events/78
When the issue is resolved, the media encoding and storage listing in ftrack should go back to normal. Sorry for the inconvenience.
Posted Apr 16, 2014 - 02:33 CEST
Update
Resolving the issue is taking longer than expected for our provider, but it is progressing. We will continue to update as we know more
Posted Apr 16, 2014 - 01:57 CEST
Identified
Our provider have identified the issue and working towards a resolution. They currently expect service to be restored in approximately one hour.
Posted Apr 16, 2014 - 00:52 CEST
Investigating
We are currently experiencing an issue that is preventing new jobs from being submitted. We are investigating and working to resolve the issue as quickly as possible
Posted Apr 16, 2014 - 00:28 CEST