Media encoding delays
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Jan 30, 2014 - 20:24 CET
Investigating
We are currently experiencing delays in assignment of jobs to encoding servers. The cause is being investigated and we are working to improve assignment times as quickly as possible. Jobs can continue to be submitted during this time, and they will be processed as soon as possible.
Posted Jan 30, 2014 - 19:01 CET