Connectivity issue in Europe
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 24 days ago. Nov 20, 2017 - 19:57 CET
Monitoring
We have identified and resolved the immediate issue and will continue to monitor the situation. We are working with our service provider in order to make sure the issue does not reoccur.
Posted 24 days ago. Nov 20, 2017 - 14:42 CET
Investigating
Some hosted sites in Europe may currently be experiencing some connectivity issues. We are currently investigating the issues.
Posted 24 days ago. Nov 20, 2017 - 13:58 CET