Connectivity issues in Europe
Incident Report for ftrack
Resolved
At this time connectivity has returned to normal. We will continue to monitor the performance and ask that if you are still experiencing an issue to open a support ticket.
Posted Oct 17, 2014 - 13:13 CEST
Investigating
Some hosted servers in Europe are experiencing connectivity issues due to package loss. We're working with our hosting provider to resolve the issue as soon as possible.
Posted Oct 17, 2014 - 11:32 CEST