Media encoding delays
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 01, 2017 - 08:07 CET
Monitoring
Our service provider (Amazon Web Services) is reporting that they have now recovered and following the stabilization, the media encoding service has been fully restored. We apologize for the extended interruption and will continue to monitor our systems to ensure the service remain stable.
Posted 7 months ago. Feb 28, 2017 - 23:42 CET
Identified
The service is beginning to recover as a result of our provider is stabilizing. We expect the service to recover gradually, and are working to ensure we restore service to our customers as quickly as possible.
Posted 7 months ago. Feb 28, 2017 - 22:19 CET
Investigating
We are currently experiencing delays in assignment of jobs to encoding servers and are investigating and working to resolve the issue as quickly as possible.
Posted 7 months ago. Feb 28, 2017 - 21:31 CET