Issues signing in using Google integration
Incident Report for ftrack
Resolved
The Google authentication service seems to be fully operational again. If you are still experiencing issues, please reach out to us at support@ftrack.com.
Posted Dec 08, 2015 - 10:00 CET
Investigating
We have been notified of customers having troubles signing in using Google and are investigating the cause for this.
Posted Dec 08, 2015 - 08:44 CET