Connectivity issues
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 28, 2017 - 09:38 CET
Monitoring
The issue has been resolved and instances should be accessible again. We are monitoring it to verify that everything is back to normal.
Posted 12 months ago. Feb 27, 2017 - 23:22 CET
Investigating
Some hosted servers are experiencing connectivity issues due to a potential network issue. We are working with our hosting provider to restore full capacity as soon as possible.
Posted 12 months ago. Feb 27, 2017 - 23:00 CET