Connectivity issues
Incident Report for ftrack
Resolved
The issue has been resolved by our upstream provider and all services has been restored to full capacity.
Posted Dec 17, 2014 - 16:25 CET
Monitoring
The issue has been resolved by our upstream provider and all services has been restored to full capacity. We're still monitoring to ensure that everything is working correct. Please contact support@ftrack.com if you are still experiencing any issues.
Posted Dec 17, 2014 - 15:15 CET
Identified
Our upstream provider have identified an issue with their name servers and are currently working on restoring full capacity as soon as possible.
Posted Dec 17, 2014 - 13:47 CET
Investigating
Some hosted servers are experiencing connectivity issues due to a potential network issue. We're working with our hosting provider to restore full capacity as soon as possible.
Posted Dec 17, 2014 - 13:21 CET