Image review issue
Incident Report for ftrack
Resolved
Posted Mar 24, 2016 - 11:02 CET
Update
We have a fix ready that will be included in the next release. For more information, please send an email to support@ftrack.com.
Posted Mar 10, 2016 - 17:24 CET
Identified
We have identified an issue with the review tools that appears when trying to review still images. The issue results in images failing to load in the player when clicking the thumbnails. A possible workaround is to try with another browser as it seem to affect Chrome users only.
Posted Mar 09, 2016 - 16:52 CET