API issue
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Jun 14, 2014 - 08:23 CEST
Identified
We have found an issue in the handling of usernames in the API that can cause a server error. Notably this issue can prevent users of ftrack Launchpad from logging in. A fix for this issue will be deployed shortly.
Posted Jun 13, 2014 - 11:04 CEST