Connectivity issues
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 31, 2017 - 09:06 CEST
Monitoring
We have identified and resolved the issue causing network connectivity problems. Should you still experience issues, please reach out us at support@ftrack.com. We will continue to monitor the situation.
Posted 3 months ago. Aug 30, 2017 - 11:56 CEST
Update
We continue to work with our service provider in order to resolve the issue as quickly as possible.
Posted 3 months ago. Aug 30, 2017 - 11:38 CEST
Identified
We have identified an issue with network connectivity and are working with our service provider in order to resolve the issue as quickly as possible.
Posted 3 months ago. Aug 30, 2017 - 10:11 CEST
Investigating
We have received reports of connectivity issues for some hosted sites in Europe and Asia regions and are currently investigating.
Posted 3 months ago. Aug 30, 2017 - 10:01 CEST