Account page down
Incident Report for ftrack
Resolved
This incident has been resolved.
Posted Feb 09, 2014 - 12:15 CET
Monitoring
A DNS update for our Account page have been issued, and changes are propagating around the world now.
Posted Feb 09, 2014 - 11:43 CET
Identified
We currently have connectivity issues with our account page due to a previous DNS issues. We expect this to be solved within a few hours.
Posted Feb 09, 2014 - 11:32 CET