Media encoding delays
Incident Report for ftrack
Resolved
The issue has been resolved.
Posted Apr 07, 2014 - 20:01 CEST
Identified
We are currently experiencing delays in assigning jobs and delivering notifications. We have identified the cause and are working to catch up.

Jobs can be submitted normally and we will process them as quickly as possible.
Posted Apr 07, 2014 - 18:40 CEST